Posts Tagged ‘backwardscompatibility’

Windows 7 to be the Min. Requirement for All Future Photoshop Versions

This news might not be very relevant to most of you, but Adobe has announced that future versions of Photoshop will not be compatible with Windows XP. In a post published to its blog late last week, the company writes,

The Photoshop team would like to provide advanced notice that Photoshop CS6 (13.0) will be the last major version of Photoshop to support Windows XP. (Photoshop CS6 does not support Windows Vista.) In addition, all subsequent Photoshop feature updates specifically for Creative Cloud members will no longer support Windows XP. Leveraging advances available on newer operating systems and hardware allows us to deliver significantly better performance, and focus our innovation efforts around the areas of the greatest benefit to our customers.

As the post states, CS6 already doesn’t support Vista, so you’ll need to have at least Windows 7 from here on out. It says that relying on the latest operating systems allows the software to receive better improvements in its features, since the eliminating backwards compatibility gives the developers one less thing to worry about.

(via John Nack)